Importing and Exporting (OnTime)

From Lime 49 Wiki
Jump to: navigation, search

Importing and Exporting

OnTime can import settings from iZeit backup files and XML files. Sometimes it may be necessary to clear the database and restore a backup when upgrading to prevent data loss. This will always be explained in the news post announcing the release.

Upgrading

  1. First export the current database using File->Export to->XML.
  2. Clear the database using Tools->Clear Database.
  3. Close the old version of OnTime and install the new version.
  4. Import the backup you created using File->Import->XML.

You should now be able to see all of your data using the new version.

Back to OnTime Help Contents

Personal tools