LockCryptMac

From Lime 49 Wiki
Jump to: navigation, search

Java 6 is required to run LockCrypt. Please install it and set it to your first choice in the runtime section of the Java Preferences.

To change the Java settings go to Utilities Folder, open the Java Folder, then Java Preferences.app. On the General tab move Java SE 6 (64-bit) to the top of the list under Java Application Runtime Settings, click Save at the bottom of window.

Thanks [SE W580i] For the instructions

[More Information]

Personal tools