Upgrading (LockCrypt)

From Lime 49 Wiki
Jump to: navigation, search

To upgrade an existing version of LockCrypt, first export to XML by clicking File->Save->XML File, then erase the database by clicking Tools->Clear Preferences. Choose 'Clear Database Only', then install the new version before re-importing with File->Open->XML File.

Install the new version then follow the wizard before importing your backup.


Back to LockCrypt Help Contents

Personal tools